2021/04/30

MANUAL

FAQ:.NET Core版で横断検索時にエラーが発生する

※この記事は.NET Core1.0.9版以降でPostgreSQLを使用する環境が対象です。 プリザンターの画面右上にある横断検索を実行した際に 「アプリケーションで問題が発生しました。」 とエラーが表示されて正しく実行されない場合。 拡張モジュールが正しくインストールされている必要がありますので以下の手順に沿って実行してください。 1. 拡張モジュールpostgresql12-contrib をインストール ``` sudo yum -y install postgresql12-contrib ``` 2. DB ”Implem.Pleasanter” に接続して下記SQLを実行 ``` CREATE EXTENSION pg_trgm; ```
このページをシェアする