ユーザマニュアル





2024/04/29

MANUAL

FAQ:プリザンターのバージョンをダウングレードしたい

## 回答 残念ながらプリザンターのバージョンをダウングレードすることはできません。 --- ## 概要 残念ながらプリザンターのバージョンをダウングレードすることはできません。旧バージョンの資産を使った再セットアップによって、環境をダウングレードすることは可能ですが「[バージョンアップ](/manual/release-notes-core)」によってマイグレートされたデータ構造を元に戻すことができません。そのため、ダウングレードは行わないでください。 ## 関連情報 <div id="ManualList"><ul><li><a href="/manual/release-notes-core">プリザンターの直近のバージョンアップ情報</a><span>2024/05/14 up</span></li> <li><a href="/manual/release-notes-core-history">プリザンターの過去のバージョンアップ情報</a><span>2023/08/03 up</span></li></ul></article> <ul><li><a href="/manual/faq-version-up-errors">FAQ:バージョンアップ実行時のエラーについて</a><span>2023/01/05 up</span></li> <li><a href="/manual/faq-code-definer-stoped">FAQ:プリザンターのバージョンアップ時に、「Implem.CodeDefinerは動作を停止しました」というエラーが表示される</a><span>2023/01/05 up</span></li></ul></article></div><input id="SearchTextHidden" type="hidden" value="" />
TOP
このページをシェアする
記載された商品名、各製品名は各社の登録商標または商標です。 © Implem Inc.